View Full Version : Dubl Click != Open

Cruise Control
01-20-2007, 12:40 AM
SOMEONE reccomended I run a shell called Litestep. It sucked so I switched back to Windows. But now when I double click, it opens search.
And when I right click, Search is at the top and bolded, instead of open. How to I fix that?

01-20-2007, 01:17 AM
Is it there for every file or folder you right-click? I haven't used Litestep in years, but I'd guess there's something you need to delete from the registry causing the effect you're describing.

Go to Start > Run and type regedit then OK. Then on the left, expend the folder "My Computer\HKEY_CLASSES_ROOT\*\shell" - there's probably a folder in there called Search or similar you want to right-click > Delete. If not, then something else is causing the problem :D

Cruise Control
01-20-2007, 01:11 PM
I'm no longer using lite-step. It carried over to windows. It only happens on folders that contain files. Not on files themselves.

It's not there. Heres the folder.

01-20-2007, 03:09 PM
Your deleted post has more useful information than the screenshot :p

If it's only folders then, try looking in the following two keys:

My Computer\HKEY_CLASSES_ROOT\Directory\shell
My Computer\HKEY_CLASSES_ROOT\Folder\shell

Rather than deleting any Search or Find folder in there though (because it looks like it's meant to be there, just not the default action), see what the (Default) is set to on the right hand side for those exact two folders (not subfolders) - it should be none or not set.

Cruise Control
01-20-2007, 04:55 PM
In windows or Litestep?

01-20-2007, 05:00 PM

Cruise Control
01-21-2007, 04:59 PM
I figured to void the value. But when I double click a folder, it now says: This file does not have an association for it, create one for it in the Folder Options menu in the Control Panel.

I did so, restoring everything to default, but it still says that. So I'm assuming I need to give it a value. What value would I change, and what would I change it too?

01-21-2007, 06:54 PM
Try in a folder, tools -> folder options -> file types -> folder -> advanced, select open and click "default", then do the same for directory.

Cruise Control
01-21-2007, 07:08 PM
No go. But if I select File Folder the only option is find. So I assume its File Folder that I want to fix. Not folders.