View Full Version : My router is showing more attitude than Dr. Phil.

04-21-2008, 05:54 PM
I am a moron when it comes to issues with the computer that doesn't involve MSN, EoFF or Minesweeper. Unfortunately, the remaining area is quite big. Please help me, and when explaining to me how I should do it, explain it as if I was retarded. I'm not, honest. But let's just pretend I am.

I don't know what information is relevant so I'll just provide everything I know. I'm using a Gigaset 551 router. I live in an apartment complex along with lots of other students. To connect to the internet, I just connect an ethernet cable to an ADSL outlet in the wall. There's no modem or anything in my room. This is the outlet I connected the router too.

I have gotten my router connected to the internet, the problem here is that I can't seem to be able to secure it so no one else can use it. In visuals, this is my problem:


And for the record, I had to choose Dynamic IP to be able to connect to the internet. The other options wouldn't let me. Is this ok?



This next part contains the Securing wizard. I can't seem to be able to finish this.


In this one I usually click Off, although I've tested On also.


In this one I have no clue what to pick, so I just go with whatever and the field underneath it is just a key I chose myself right?

The next screen is when I finish the wizard and save my work, and also the place where everything goes horribly wrong. At this point I get disconnected. Not only do I get disconnected, I also can't find my network in the list of closed and open wireless connections in the area, so there's really no other way for me to get back to my net other than reset the sunnovabitch and try over again. Something I've done twenty times now.

For the love of all that is good in the world, help me EoFF.

Aerith's Knight
04-21-2008, 06:03 PM
That you cant view your wireless network is obvious, since you turned that to invisible..

Its smarter to turn that one off and use the top security setting.. you should be able to set a password so only you can use it.

Im not too smart on wireless networks though.. so i dont know which one of those security setting would suit you best.

Flying Mullet
04-21-2008, 06:05 PM
Hmm, I'll offer what help I can.

Most of what's contained in the second screen is often provided by your ISP or whomever is in charge of maintaining your internet access. See if you can track down a setup document or there is someone you can contact if you need to verify that your settings are correct here.

On your third screen, the "SSID" is the name of your router/network that the computer connects to. You should change this to something other than the default so that others cannot guess it. The "SSID broadcast" selection is referring whether you want your router to announce it's presence to the rest of the world or not. When you open up a network connections/wireless settings dialog on your computer and tell it to search for available networks, it's looking for routers that are broadcasting their ID. Setting this to "No" will prevent your router from advertising its presence to the rest of the world.

Your fourth screen has to do with using a security key to further prevent access to your network through your router. By setting up an encryption key, every computer has to have that key entered into the wireless setup for your network to connect to it. Basically it's a password that allows your computer to connect to the router.

NOTE: You should play with these settings via an ethernet cable connecting your router and computer. If you turn on your security while you're connected wirelessly you could lock yourself out of your router until you update the associated security details on your computer so it can connect and you'll need to connect to the router with an ethernet cable to get back to your router, so you might as well avoid this step.

<b>EDIT:</b> It looks like you might have already locked yourself out wirelessly, so use the cable. :p

04-21-2008, 06:12 PM
ooh, sweet. I'll try connecting the computer to the router with a cable then.

but what do you mean by this:
"until you update the associated security details on your computer so it can connect"

Where are my associated security details? :(

Flying Mullet
04-21-2008, 06:30 PM
Do you know how to get to your wireless network settings? If so, there should be something like a security tab where you can specify the security settings needed to access your network. If you don't know how to get to your wireless network settings, assuming you're using XP, go to your Control Panel and look for "Network Connections" or something similar in there.

04-21-2008, 07:03 PM
You are a sexy flower and I want to pick you and put you in a vase and feed you water

yay security

Flying Mullet
04-21-2008, 07:14 PM
I'm guessing it's all working now?

Oh, if you don't talk to me every day I wilt. :(

04-21-2008, 07:29 PM
Yeah, it's working just splendid. Hey, maybe you can help me with something else internet related while we're at it.

Okay, same outlet, same computer, same ethernet cable. Like a year ago, I was able to just connect the outlet and the computer with the cable and I'd be online and happy, but now it doesn't want to at all. Nothing happens :/ Plugging my router into the same hole with the same cable seems to be working just fine though, so I don't know what's up. I can connect my PS3 just fine that way too.

Flying Mullet
04-21-2008, 07:33 PM
Hmm, I'm not sure on this one. There might be some software that your ISP or apartment complex requires you to install to handle some details of the internet connection that the PS3 and router handle by default but I'm not sure and am reaching here.

04-21-2008, 10:05 PM

But really, I don't need to connect that way now that I have a router. So thanks!

Aerith's Knight
04-22-2008, 03:35 AM
You can try to rightclick on the cable internet icon and select repair.. that would work if it was an internal error.. otherwise, download the ethernet update from microsoft.. that might help..

otherwise.. i dunno, it cant be the router, since cable always has access to it.

Citizen Bleys
04-22-2008, 05:47 AM
Let me get this straight: You have a wall plate that you can plug a network cable into? Or do you mean you have physical access to your cable or DSL modem, then you plug the modem into the router?

If you have a wall plate, chances are there's another router in the picture--i.e., you have one modem into the house. 1 modem supports 1 computer, therefore if the landlord wants to run cat5 (aka rj45 aka network cable) into each room, s/he needs a router, so your setup would logically look like this:

modem--Landlord's router--| |--wall plate--your router--your pc

I can see from your screenshots that your router is configured using DHCP--that is, automatic IP addressing. By default, your PS3 is as well. If your PC is not working, the most likely cause is that the install CD that came with your router assigned a static IP address, whereas you need to be using DHCP

Using XP?

Start-->Control Panel
Switch to Classic View (left hand side) if you haven't already

double-click network connections, you should have an icon that says "Local Area Connection" or something similar. Right-click, properties. Under "This connection uses the following items," double-click "Internet Protocol (TCP/IP)". Ensure there's a dot in the circle next to "Obtain an IP address automatically" and "Obtain DNS server settings automatically." If it manually specifies an IP address starting with 192.168.x.y, get rid of that. Your computer is probably on a different subnet than the landlord's router, and that's going to prevent it from connecting to your landlord's router the way your router and your PS3 do.