PDA

View Full Version : Good bye FFXI... :(



Aydin
08-07-2009, 08:18 AM
I've been playing FFXI for about 2 years now and throughout the years, I have been using visa gift cards to pay off the fee. But in the last month or so, SE introduced a payer authentication service which is mandatory to use which does some :bou::bou::bou::bou: to verify the charges and other stuff. BUT, gift cards can't do this so I don't have a way to play!!! :eep:

I miss Vana'Diel... :(

Crimson
08-07-2009, 08:34 AM
Give it a month or so and you'll feel fine.


There's plenty of better other MMO's out there.

Rostum
08-07-2009, 10:21 AM
Damn, that sucks.


Give it a month or so and you'll feel fine.


There's plenty of better other MMO's out there.

I disagree with that post.

Aydin
08-07-2009, 10:25 AM
Give it a month or so and you'll feel fine.


There's plenty of better other MMO's out there.

I disagree with that post.

I totally do too... I really miss FFXI! :(

Shlup
08-07-2009, 11:26 AM
Well, aren't you eighteen now? You could get a credit card.

And I haven't played FFXI so I can't really say, but hell yes there are better MMOs out there. The best one being Ultima Online, of course.

Aydin
08-07-2009, 11:29 AM
I so totally would get a credit card but I don't have a job yet so I don't have a steady income. :(

I do, however, can steal my parents money...

Ouch!
08-07-2009, 11:59 AM
Well, aren't you eighteen now? You could get a credit card.

And I haven't played FFXI so I can't really say, but hell yes there are better MMOs out there. The best one being Ultima Online, of course.


...best one being Ultima Online...


Ultima Online
Christ, you're old.

Wolf Kanno
08-08-2009, 12:01 AM
I'm wondering if this might be my problem. I tried to log into XI for the last few days cause lo and behold I'm actually in the mood to play and I get the invoice option. Yet for some reason, the game won't let me play... About the time I get to the Character select screen, I get the "FFXI program smurfed up, wish to report?" and then the game shuts down. Is there a connection or is it on my end?

Rostum
08-08-2009, 01:04 AM
No, there is no connection. Sounds like it's on your end.

Ouch!
08-08-2009, 01:09 AM
If it was an issue with payment, you'd be able to get to the character select screen, but character's name would be grayed out or something similar and unavailable for selection since the Content ID would need renewed or whatever. I've no idea what exactly would be causing you to crash at the Character Selection, but I imagine it has something to do with FFXI's numerable incompatibilities with various hardware (thank you PS2 limitations!). For example, I know some graphics cards have trouble running FFXI without using hacked drivers. It's a good place to start looking.

Wolf Kanno
08-08-2009, 06:32 AM
Oh joy... I guess I'll have to do a check up. :(

Aydin
08-08-2009, 08:27 AM
Sounds like files of the area your character is in has corrupted.

You can do that on the log in screen of POL.

Wolf Kanno
08-08-2009, 08:49 AM
Sounds like files of the area your character is in has corrupted.

You can do that on the log in screen of POL.

I already checked, they say my files are fine. The actual start up screen is a bit weird too. The background doesn't really move anymore and I lose control of the mouse. It just seems off...

Ouch!
08-08-2009, 10:21 AM
Is this computer, by any chance, relatively new?

Wolf Kanno
08-08-2009, 10:22 AM
Not really, its about three years old. I was playing XI on it pretty fine til the other day.

Ouch!
08-08-2009, 10:37 AM
Well if it's suddenly not working but had been working in the past, I've no idea whatsoever what to tell you. =/

KentaRawr!
08-08-2009, 01:32 PM
Maybe it has something to do with securecard?

Edit: Oh, we're helping the other guy now.

Rostum
08-08-2009, 02:37 PM
It could be some sort of conflict with a recent hardware or driver update. Without any information other than "it crashes", there's not much anyone can help you with.

Del Murder
08-08-2009, 06:06 PM
Do you use Windower? My computer can't handle FFXI without it.

Wolf Kanno
08-08-2009, 10:08 PM
No, I don't use Windower? What is that?

Del Murder
08-09-2009, 12:02 AM
Windower [Windower.net] (http://www.windower.net)

It's a third party program that runs FFXI in windowed mode (much better than the windowed mode that comes with the game). It also allows for a variety of plugins that make playing much easier and more fun. It doesn't have the graphical limitations of the normal game program so it allows for it to be played on more computers.

Wolf Kanno
08-09-2009, 01:16 AM
Thanks, I'll check this out and see if it addresses my issue. If not then it must be incapability with another program (probably Spybot :roll2)

Ouch!
08-09-2009, 03:12 AM
Thanks, I'll check this out and see if it addresses my issue. If not then it must be incapability with another program (probably Spybot :roll2)
It's not spybot, I can tell you that much now.

I'm willing to bet there's some validity to Omecle's guess that a recent driver update might be the problem!

Wolf Kanno
08-09-2009, 04:34 AM
Okay... well here is what's basically happening. PlayOnline works fine (or at least as good as it usually does) I'll select to play XI and everything works normal until I get to the Main screen that lists the title and the title of all the expansions. Now normally it takes a few seconds to get the background to move but recently, it takes about 10 seconds longer.

If I wait a bit, the screen puts everything into a darker hue. If I wait even longer, the invisible text boxes become visible around all the titles. Longer than that and the screen goes completely gray with only the text boxes visible. After this, it will cycle back to normal except the text in the right hand side become unreadable (Create Character, delete character, even the Square-Enix logo becomes unreadable). The mouse cursor never works in this screen but its automatically highlighted on Character select so I can at least get to the screen where it lists my character. This screen also appears in a dark hue and at that point I get an error message and the program is shut down.

I hope this may help to determine the problem. I did do a few driver updates awhile back and its unlikely I have played XI after the updates cause I've been really busy with school and work. Its very possible its the driver update like Omecle said...

Btw, thanks for all the help :love:

Ouch!
08-09-2009, 09:19 AM
Final Fantasy XI, due largely to its use of old versions of Direct X, is incompatible with a large number of newer graphics cards and drivers. As far as I know, there's not a compiled list of which drivers work and do not work, so we can't help you there.

NVidia graphics cards, aside from being common, are also the most notorious for being problematic for FFXI. Try these (http://tiredblogger.wordpress.com/2008/01/29/new-beta-nvidia-forceware-for-final-fantasy-xi/) custom drivers they made for FFXI specifically if that's what you're using and see if that solves the problem.