PDA

View Full Version : I, am so, dumb! (Webcam problem. :p)



KentaRawr!
03-15-2011, 09:55 PM
I also like using commas!

Anyway, I did something pretty goofy recently. And I am now not entirely sure why. You see, I have a Dell Inspiron something or another, which came with a neat little program called Dell Webcam Central. I got into the habit of visiting some sites that used webcams. :3 But anyway, I decided I'd switch to using another program which some friends of mine liked using, called Manycam. Manycam does work, but before installing it, for some reason I took it upon myself to uninstall Dell Webcam Central, and since then, I think I've completely bumsmurfed myself.

I learned soon afterwards that my webcam is set to a brightness which makes it impossible to distinguish my face, because it's so darn bright. I can't seem to set the brightness down, either. I'm stuck as a being of light. So, I decided I'd try to re-install Dell Webcam Central, since I had decided to remove it before. At first, I tried looking around the internets to find a download link for some kind of setup file. I couldn't find anything, but I did find some people who had the same problem, and I did download one thing which seemed to do a whole lot of nothing, but I can't remember what that file was in my silly flurry and I forgot about it soon afterwards, when I thought of using system restore. I used it quickly, and I saw Dell Webcam Central, sitting there to greet me! =) But, then I tried opening it, and it told me that it stopped working and asked me if I'd like to search online for a solution. After that, I tried un-installing again, but when I do that, it says that setup.exe has stopped working, and asked me if I'd like to search online for a solution. Then, I did something really dumb, I think. I chose to simply DELETE the folder Dell Webcam Central was in, and soon after I cleaned out my recycle bin. It still appears on the list of programs I can uninstall, however, and it still makes setup.exe crash.

So, this isn't really a thread asking for help. It's a testament to me being stupid and lacking in foresight. :[

Edit: Also, entirely too late, I found this: http://support.dell.com/support/topics/global.aspx/support/kcs/document?docid=266612#Issue3

Before uninstalling my webcam drivers like it said I should, I tried seeing if the website where I could download dell webcam central would work. My web browser ( even if I use internet explorer like they recommend ) just does nothing after I click their "register computer" button. Nothing happens. o,o

Don't uninstall programs for no reason, kiddies!

Vyk
03-15-2011, 10:02 PM
The program for my laptop's webcam is part of installing the driver. You should go to Dell's website and look up the drivers for your specific laptop and install the package(s) for your webcam :P That should set you straight again. And once its installed properly it should overwrite any issues you caused with the registry by merely deleting an installed file xD

Granted, uninstalling just deletes and removes things anyway, but it knows where to delete and remove to avoid those problems. If I were you I'd keep the thing on since its designed specifically for your webcam. Maybe download and try other stuff, but don't get rid of the one you already know you can trust :}

KentaRawr!
03-15-2011, 10:20 PM
I ended up using a third party uninstaller, which completely uninstalled the program, and I also used a registry cleaner. Then, I used skype's webcam options to make the settings a bit darker so my face could be seen. :p

Eureka!

Vyk
03-15-2011, 10:32 PM
Ah, yeah. I was tempted to suggest Revo uninstaller or something, and a registry cleaner is a good idea. But it didn't seem worth mentioning, what with me suggesting a re-install. Glad you found a work-around though :D

KentaRawr!
03-15-2011, 10:36 PM
I am, too! Thanks for lending your help, though. I was really surprised! I always thought the help forum was barren and abandoned. :p