PDA

View Full Version : Slow ass update.



SwordFox
02-13-2012, 07:23 PM
So I decided to actually install the copy of FFXIV I bought just after Christmas. (I found a brand new copy of the collector's edition sitting on a shop shelf for just 10 - I couldn't refuse!) I'm having a bit of an issue getting it to update, though.

I've done all the port forwarding and all the other gubbins that internet places have told me to do, but updates still seem to be going at a maximum of about 12 KB/s, and the time remaining is apparently 66 hours and 22 minutes. Every so often it will decide to tell me that there is 33 hours and 11 minutes of download time left, but then it will shoot back up to 66 hours and 22 minutes.

Is this just a huge, HUGE update or is there an issue with my connection? Is it a common problem? If it does take a total of 66 hours to update, is it worth it? :/

Jiro
02-13-2012, 07:37 PM
The updates will no doubt be large because they've changed a lotta stuff, but man your connection sounds burnt out.

SwordFox
02-13-2012, 07:52 PM
I understand that there'll be a lot of data to download, but I'm still not sure why it's updating quite so slowly, though... I ran a speed test a little while ago and was getting just over 15Mb/s and every other internet service seems to be running fine...

Bah!

Rostum
02-16-2012, 12:36 AM
It's a torrent system, so make sure you have the right ports open. I'm not sure what they are, but you should be able to find out on the Lodestone website.

SwordFox
02-16-2012, 12:21 PM
It's a torrent system, so make sure you have the right ports open. I'm not sure what they are, but you should be able to find out on the Lodestone website.

I did open the ports, nothing happened. I left them open for a while and then just closed them again. xD

Though I fell asleep late in the evening and woke up a couple of hours later. It had suddenly decided to actually download properly and was saying it only had about an hour left so I stayed up to let it finish downloading. I've got another damn problem with the game now though, so I'll have a search through the forum and then probably make another thread about it or something if I can't find any solutions.

It's an entirely different issue so I assume it would be good to make a new thread about it in case other people have the same problem and some fixes can be offered?

Loony BoB
02-16-2012, 01:50 PM
My advice? Use a different torrent system. The FFXIV system is very slow on many occasions, however it first downloads the torrent file and then starts downloading the patch using said torrent file. If you were to open the torrent file using, say, Vuze... well, you'd download it bloody fast for a start, and then you can just plod the file back into where it's supposed to download to in the first place and open up FFXIV again. Tada! 100% downloaded. ...onto the next patch. ;)