PDA

View Full Version : Problems of Uploading Images in Threads



LadyJuxtaposition
01-18-2014, 02:12 AM
Hello all. I have a problem regarding to sharing my pictures here, and hopefully one of you who are reading this can help me (and if so, that will be greatly appreciated and I thank you.)

On Wednesday, January 15th, 2014, I tried to upload a sketch of mine that is less than 512 KB and a JPEG file, but then when I pressed the "Select File" button, it does not respond. I clicked it a few times and still nothing happened.

So then, I thought that I should use the "Basic Uploader" since I was planning to post up one image anyways. I pressed the "Basic Uploader" and then I clicked "Browse" and selected the file I wanted to upload, which is in my case, my sketch. I see no Enter Key or anywhere on that box that lets me upload the image, so I thought that I pressed the "Enter" key on the keyboard. It responded, but then it takes me to another webpage that has this message that reads,

"Invalid Thread specified. If you followed a valid link, please notify the administrator."

Which I did, and I emailed the administrator two times already, from Wednesday and even today (Saturday, January 17th, 2014). I got no response or updates yet.

Then, I tried again, this time, uploading the image with an URL. I pasted the link to the sketch from my Deviantart page, and in result, I got an invalid error for it. I repeat numerous times uploading from the "Basic Uploader" and the URL seeing if the problem has resolved, but it still persists. Oh, I should also note that I couldn't get to the box that allows me to select and upload multiple files at the time. I have no clue why that is.

So, to wrap this up, my question is this: Is there any way that this problem can be resolved, and if so, how? If the problem I'm having persists, then I won't be able to continue on with my FF B-Day Speed Sketching thread and I even won't be able to submit my entries for the Monthly Fanart Contests. Do any of you have this same problem? Can you give me suggestions or tips of how to resolve this?

Shauna
01-18-2014, 02:36 AM
There's been some discussion on this problem here:

http://home.eyesonff.com/server-transfer-feedback/154059-select-pictures-computer-isnt-working-me.html

Hopefully this will help! :)

LadyJuxtaposition
01-18-2014, 06:01 AM
The thread you linked me is really helpful and I got the problem resolved. Thank you, Shauna! :D

Shauna
01-18-2014, 05:31 PM
Not a problem! Glad you got it sorted. :D