PDA

View Full Version : Advanced Search



Pant Leg Eater from the Bad World
03-01-2015, 02:33 AM
Whenever I click Advanced Search below the search bar I get the following warnings.



Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with vB_Model::getLoadQuery($required_query = '', $force_rebuild = false) in ..../packages/vbforum/item/socialgroupmessage.php on line 261

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with vB_Model::getLoadQuery($required_query = '', $force_rebuild = false) in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337

I have no idea what that means, but I thought you might want to know.
I am using Safari and the Old Skool theme.

Freya
03-01-2015, 06:27 AM
I know these things pop up for me when I'm doing article things too. I think i've brought it up before but I may be mistaken. But i've had similar code issues on stuff as well, dear techy staff. I'm on fifteen and simplified, and chrome