PDA

View Full Version : epxe plugins



The Amazing Spiderman
10-17-2002, 01:47 AM
Yup. I'm looking for some good plugins, since mine just suck. I'm looking one that can run FF9 and 8.


Thanks in ADVANCE. :D

Dr Unne
10-17-2002, 02:47 AM
http://www.ngemu.com/psx/epsxe.php?page=plugins Use Pete's.

Killy
10-17-2002, 03:21 AM
If you need help setting them up, contact me.

The Amazing Spiderman
10-17-2002, 04:43 AM
Thanks Unne, and I'll see if you can help, BN :D

Squally Leonharty
10-17-2002, 12:27 PM
FF9 PAL needs ePSXe patches. Otherwise it won't work properly.

crono_logical
10-17-2002, 03:40 PM
Originally posted by Squally Leonharty
FF9 PAL needs ePSXe patches. Otherwise it won't work properly. Unless you have the subchannel data for the CDs, or the CDs with correct subchannel data burned onto them (or the original discs) and the latest Pete CD plugin :p