PDA

View Full Version : Blargh!



Shlup
11-19-2002, 11:01 PM
Everytime I've tried to save any image off for the past several days, it's automatically tried to save it as an untitled bitmap. Every image, every time for like a week. It's starting to make me displeased.

Anyone have a clue how to fix it?

ZeZipster
11-19-2002, 11:24 PM
That's the defualt for paint, try doing 'File', then 'Save As' and change the format.

Killy
11-19-2002, 11:53 PM
It does the same thing for me, that probably means that you dont have to worry about that...

crono_logical
11-19-2002, 11:59 PM
Seems such a common problem for people xD

*decides to actually look at the MS site for this* :p



EDIT:


1. This issue may occur if your Temporary Internet pages cache is full.
2. This issue can occur if you have "Do not save encrypted pages to disk" selected in Tools, Options, Advanced Tab and are loading the page over a secure connection (https).
3. This issue can occur when you connect to a Web site using an address that contains <username:password>. For example, the server is accessed through http://<username:password@site>/default.htm, instead of http://<site>/default.htm.

My guess is number 1 is most likely, seeing as 2 should affect me but it doesn't, and the chance of you using a website in the style of 3 is unlikely. So I reckon you should try clearing out your internet cache and/or making it bigger :p

That's under Tools > Internet Settings. You'll see two big Delete buttons on the first tab, one for cookie, one for Temporary Internet Files, so you can guess which one to do - or both, if you so wish :p

Shlup
11-20-2002, 12:53 AM
Oh my goodyness, I didn't think anyone would acctually have a solution.

You were right, clout, it was problem number one. It's all fixed now, and I know what to do next time it happens. Thank you muchly. :jap: :jap: