PDA

View Full Version : is eoff being a pain in the patootie to anyone else?



Aika
11-27-2002, 08:59 PM
this problem seems to be coming up all week.


Okay, choose to go to eoff. *any page in the forums mind you* and the page will be loading....and loading....and loading...

then it says 'cannot find page'.

so then i click 'refresh' and boop! there it is!

this is happeneing almost all the time i want to go to another page on the eoff forums. Its either taking very long to load, doesnt load, or i have to press refresh to load it.

but it is getting quite annoying and i KNOW its not my computer because i have tried it on 2 different ones. My computer with dial up, and the *very reliable* schools computer with cable.

I have no problemns with any other sites.



anyone else have this?

edczxcvbnm
11-27-2002, 11:58 PM
All the time and it is pissing me off. It doesn't matter what computer or where I am it constantly messes up.

As a matter of fact it isn't posting now and this is about the 3rd time hitting submit! Damn it all!

Also damn 216.40.201.211 ! Thats the number it can't find. Probably here or maybe it is on the way here.

crono_logical
11-28-2002, 02:03 AM
Yes, I have that problem too, as well as a lot of people -in fact, so many people that another thread exists about this already :D However, since that thread seems a tad off topic, I'll leave this one instead and close the other :p


As for that IP address, that's the adress of EoFF's host itself, so if that can't be found (unlike if it said the actual name of the host instead), it's more likely a routing problem somewhere preventing the computer being found at times, or the computer's too busy to respond, hence the time outs.

MoogleRush
11-28-2002, 03:37 AM
That's strange. I haven't been having any problems with EoFF.

ZeZipster
11-28-2002, 04:18 AM
No, It's being a pain in the ass.

bennator
11-28-2002, 05:32 AM
For the record, I too have been having the same problem.

Scandalous
12-04-2002, 06:56 PM
It happens to me occasionaly.

The Amazing Spiderman
12-05-2002, 01:36 AM
It happens me sometimes. But the last time I got one was when a week ago. Hopefully is already fixed.