PDA

View Full Version : Post Time



Samuraid
03-01-2006, 05:27 AM
Since recently, when I log into the forums, it doesn't mark all new posts. For example, when I logged in around 10 minutes ago, topics from about 6 hours ago were marked as read, even though I haven't been here for over 12 hours. Only new topics from about the last hour or so are marked as new.

This didn't seem to happen until recently. Has anyone else noticed anything like this?

Xaven
03-01-2006, 05:43 AM
Yes. Yes I have.

Raistlin
03-01-2006, 06:05 AM
Hey, you're the admin. Fix it!

Behold the Void
03-01-2006, 06:49 AM
He can't fix it if he doesn't have an idea of who else it's happening for :)

Zell's Fists of Fury
03-01-2006, 07:13 AM
Yes.

-N-
03-01-2006, 08:46 AM
The "View All New Posts" feature hasn't been 100% accurate, but I haven't exactly been observing it scientifically enough to have any useful data to narrow down its cause.

Jess
03-01-2006, 04:22 PM
I haven't noticed anything, but I'm probably just not observant enough. :bigsmile:

Resha
03-01-2006, 04:23 PM
I think it works okay for me. :confused:

edczxcvbnm
03-01-2006, 07:23 PM
I never log out to begin with...so NO!

Bart's Friend Milhouse
03-01-2006, 07:27 PM
yeah something like that
all the white gloves that appeared last time I logged in disappear, even if I log out and back in again real quickly

Xaven
03-01-2006, 08:38 PM
yeah something like that
all the white gloves that appeared last time I logged in disappear, even if I log out and back in again real quickly
It is supposed to be that way. Whenever you log out, all threads are marked as "read".

NeoCracker
03-02-2006, 12:06 AM
its been happening to me to

Samuraid
03-02-2006, 02:22 AM
It is supposed to be that way. Whenever you log out, all threads are marked as "read".
I don't log out generally.

Hawkeye
03-02-2006, 06:55 AM
It just happened to me now, and only General Chat is blue because somebody just posted something new.

Loony BoB
03-02-2006, 12:48 PM
How many different things can affect this?

Logging out
Timing out (23 minutes, I believe?)
Cookies
Marking forums as 'read'
vB settings

Logging out can only be done manually.
Timing out is a vB setting.
Then there are cookies, of course. Can people who have this happen advise on the browser(s) they're using?
Marking forums read is just as manual as logging out.

As for the vB settings - it should be cookie-based at EoFF, and after a quick check, it's still cookie based, so that shouldn't be a problem unless vB have changed the way in which cookies interact with such things.

Xaven
03-11-2006, 03:50 AM
v_v

When I logged in, every single thread was marked as read. But, I've been gone for 5 hours, and there were new posts everywhere! Might this have anything to do with anything this thread concerns?

crono_logical
03-11-2006, 07:38 AM
It's because people have been posting :p

Loony BoB
03-11-2006, 11:20 AM
I know that it's possible for stuff like that to happen when you use different windows. I've seen threads that I've started with no new posts being marked as unread in one (recently opened) window but not read in the other window I'd been using for some time - just a cookies issue as far as I can tell.

Samuraid
03-11-2006, 09:07 PM
Yeah, it's just that it never did this before a month or so ago.

Before:
I open the browser and load the forums, and every topic with new posts since I last visited is marked.

Now:
I open the browser and load the forums, and topics from only about the last 2 hours with new posts are marked.

All in all, it's not a very big deal; I've become used to it now. I just thought that maybe there was a simple solution.

crono_logical
03-11-2006, 10:58 PM
Is this since the last forum upgrades then? :p

Samuraid
03-11-2006, 11:00 PM
Seems like it.

Xaven
03-12-2006, 08:06 AM
It's because people have been posting :p
Oh... Is it supposed to be that way? For me, it used to be that every thread was marked as read when you clicked "OK" to log out. Time passes and people post stuff. Now when you logged back in, (only) those threads with the posts made when you were gone were marked as unread. Now it doesn't do that?

Leeza
03-12-2006, 10:51 PM
Mine is always weird so I just sort of gave up ever expecting them to show up correctly as being read or unread. Sometimes they are and sometimes they aren't.

Vincent Valentine
03-13-2006, 06:12 PM
If I may offer my own two cents... :twocents:

I've actually been having the opposite problem. I could leave for an hour or so, and when I come back, thread I've already looked at are marked as unread, despite having no new posts. Though the problem doesn't occur if I'm gone for an extended lenght of time.

Something wrong with the cookies, possibly?