Search:

Type: Posts; User: 213slayer666

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    1,879

    or get a new service provider

    or get a new service provider
  2. Replies
    10
    Views
    1,879

    i tried reinstalling playonline, same thing. i...

    i tried reinstalling playonline, same thing. i didn't try reinstalling ffxi since i can't even log into pol. i'll have to try that too.

    well, it's looking like my ISP decided to block one of the...
  3. Replies
    10
    Views
    1,879

    i'll have to try it, shouldn't have been banned...

    i'll have to try it, shouldn't have been banned though. didn't do anything that would get me in trouble.
  4. Replies
    10
    Views
    1,879

    also, i tried running this straight from the...

    also, i tried running this straight from the cable modem to see if the router was the problem. same thing, no connecting noise, and then the error.
  5. Replies
    10
    Views
    1,879

    well, i went to a friends house to use there...

    well, i went to a friends house to use there internet to see if that is the problem. it got all the updates and i was playing in a matter of minutes. brought it back home and nothing, still getting...
  6. Replies
    10
    Views
    1,879

    another pol-1160 problem

    i keep getting the pol-1160, and have been for the last 2 days. on the 31st i got disconnected when our internet went out for about an hour. when i got it back, i get the 1160 saying the network is...
Results 1 to 6 of 6