Results 1 to 5 of 5

Thread: Techinal Problems in FF8

  1. #1

    Default Techinal Problems in FF8

    <CENTER>
    Hi All. Was playing FF8 last night, for the 2nd time, and I was at the part where Selphie, Zell, and Squall are on the Train to Timber (Disc 1) and the "dream sequence" kicks in. Everything runs as normal, until I run into my first encounter with Laguna, Kiros, and Ward. First off, for some reason it's always 1 crocidile thing and 2 those mushroom guys (sorry I can't remember the formal names- tooooo tired! Hehe). The screen switches, and right as the battles about to start it freezes, my curor appears, and game just shuts down and I'm sent back to the desktop. I rebooted the computer twice and have tried to get through it five or six times and the same thing! Grrr. The disc is fine, no scratches and wasn't dirty, and it's not the computer. Anyone else have any similar problems? If so- please- help!!
    Thanks guys.



    "Love is the triumph of Imagination over Intelligence."

  2. #2
    ORANGE Dr Unne's Avatar
    Join Date
    Dec 1999
    Posts
    7,393
    Articles
    1
    Contributions
    • Former Administrator
    • Former Developer
    • Former Tech Admin

    Default

    Geez, I don't know. It could be lots of things. Maybe you're running out of RAM in the middle of the game or something. You could try making sure you CTRL-ALT-DEL and shut down every program that's running except Explorer, to free up your resources. Don't know if that'd help. I never played FF8 for the PC, but I have FF7 for the PC, and it was a memory hog.

    You'd probably get a better answer if someone moved this to the FF8 forum. Someone will probably move it soon.

  3. #3
    Hypnotising you crono_logical's Avatar
    Join Date
    May 2001
    Location
    Back in Time
    Posts
    9,313
    Contributions
    • Former Administrator
    • Former Cid's Knight

    Default

    Try going into the game setup program and changing the sound drivers the game uses, that's what caused a similar problem on my machine
    Problems playing downloaded videos? Try CCCP


  4. #4
    Gatekeeper of Strong Wind syun_ukiya's Avatar
    Join Date
    Jul 2001
    Location
    .A N I M E E X E
    Posts
    434

    Default

    I have the PC Version and it didn't happen to to me is that a pirated version? I also have the pirated version but it works fine to me.

  5. #5

    Default

    Actually, I contacted an Electronic Arts customer service rep and he fixed me all up. Just in case this ever happens to anyone else- here's the problem.
    No, it's not the pirated version, for starters.

    What the probelm was, was a corrupt inventory. (The clock is red and stopped at 99:99, you have thousands of items and cards, instant access to Chobocoworld, etc. etc. and almost unlimited Gil. - oh, and apprently Gilgamesh at the start too. Well, I guess I though because I'd beaten the game it was some sort of weird perk?) Well, it's a "corrupt inventory" and it won't let you get past the first Laguna encounter. What you have to do to fix it is uninstall and reinstall the game. (BUT, but my saves???) You can still rescue them, before you uninstall go through explorer, and into your final fantasy Saves folder (which ever slot) and take the saves you want to keep. (you'll have to know the number, they're all labeled Save 1, 2, 3, etc....) and copy them on to a seperate disc. Uninstall the game, restart the computer, reinstall, replace the saves you want to keep, go back into the game and you should be all fixed up! Hehe.
    Hope this helps someone else too.



    "Love is the triumph of Imagination over Intelligence."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •