Results 1 to 3 of 3

Thread: Problem with language bar on Windows Vista

  1. #1

    Default Problem with language bar on Windows Vista

    I have a so-called Language bar on my computer which lets me set my keyboard to different languages, and technically it works well;
    however, for some reason it always switches over to Japanese, and this is kind of annoying since there is absolutely no clear reason for it to do that.
    My language bar looks roughly like this:

    EN English (United States)
    JP Japanese (Japan)
    SV Swedish (Sweden)
    RU Russian (Russia)
    FR French (France)
    ES Spanish (Spain, international)
    --- Show the Language bar

    ...so why does it always randomly switch over to Japanese?
    I'm in Sweden, and I have English at the top, so if anything one would normally expect it to keep switching to one of those languages.

    Halp?

  2. #2
    tech spirit
    Join Date
    Feb 2003
    Location
    Virgo supercluster
    Posts
    17,920
    Articles
    2
    Blog Entries
    2

    FFXIV Character

    Mirage Askai (Sargatanas)

    Default

    What have you set the default language to?
    everything is wrapped in gray
    i'm focusing on your image
    can you hear me in the void?

  3. #3

    Default

    Wow, can't believe I overlooked that, haha.
    I checked the language settings and it seemed like Japanese was set as "standard", maybe that's the reason.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •