Results 1 to 10 of 10

Thread: i hope its only me

  1. #1
    This is not your country Killy's Avatar
    Join Date
    Sep 2001
    Location
    This is not a country, this is earth
    Posts
    638

    Default i hope its only me

    If a thread has more than one page, you can choose the page you want to go next at the bottom of the page (Once you opened the thread) and now, its gone

    Anyone else if having that problem?

  2. #2
    Hypnotising you crono_logical's Avatar
    Join Date
    May 2001
    Location
    Back in Time
    Posts
    9,313
    Contributions
    • Former Administrator
    • Former Cid's Knight

    Default

    <FONT SIZE="6"><B>O_o</B></FONT>


    You're not the only one. Those links have also disappeared from the top of the page for me.
    Problems playing downloaded videos? Try CCCP


  3. #3
    Newbie Administrator Loony BoB's Avatar
    Join Date
    Aug 2000
    Location
    Edinbugger
    Posts
    51,263
    Articles
    53
    Blog Entries
    19

    FFXIV Character

    Loony Bob (Sargatanas)

    Default

    Me three. So THAT'S why I ended up posting out of context...
    Bow before the mighty Javoo!

  4. #4
    Fully Restored
    Join Date
    Nov 2001
    Location
    Toronto, Ontario
    Posts
    88

    Default

    Phew, I just noticed that now, I thought it was something wrong with me...but I guess not.
    Yes.

  5. #5
    Hypnotising you crono_logical's Avatar
    Join Date
    May 2001
    Location
    Back in Time
    Posts
    9,313
    Contributions
    • Former Administrator
    • Former Cid's Knight

    Default

    Seems like every time something is fixed here, something else goes wrong xD

    And why the heck is there a forum jump drop down menu on the log-in page? O_o
    Problems playing downloaded videos? Try CCCP


  6. #6
    Your worst wet nightmare Squally Leonharty's Avatar
    Join Date
    Sep 2000
    Location
    Maastricht, the Netherlands
    Posts
    314
    Contributions
    • Notable contributions to former Help Forum

    Default

    Admins: to fix it go to the showthread template and change this in the thread nav section:

    Code:
    &lt;td width="100%"&gt;&lt;smallfont color="#FFFFFF" class="thtcolor"&gt;&lt;b&gt;Thread&lt;/b&gt;&lt;/smallfont&gt;&lt;/td&gt;
    to

    Code:
    &lt;td width="100%"&gt;&lt;smallfont color="#FFFFFF" class="thtcolor"&gt;&lt;b&gt;Thread &nbsp;&nbsp; $pagenav&lt;/b&gt;&lt;/smallfont&gt;&lt;/td&gt;
    Then at the bottom in the timezone section, change this:

    Code:
    &lt;td width="100%"&gt;&lt;smallfont color="#FFFFFF"&gt;&lt;b&gt;$timezone&lt;/b&gt;&lt;/smallfont&gt;&lt;/td&gt;
    to

    Code:
    &lt;td width="100%"&gt;&lt;smallfont color="#FFFFFF"&gt;&lt;b&gt;$timezone &nbsp;&nbsp; $pagenav&lt;/b&gt;&lt;/smallfont&gt;&lt;/td&gt;
    A variable called pagenav was missing. The above method will fix it.

    As for the forum jump thingie, I don't see it. Probably because I'm already logged in.

    <b>Edit:</b>

    The spaces between Thread/timezone and the pagenav variable is actually ONE normal space + two space codes (y'know, the &nb thingie. I can't write it down, or else it'll parse this too. )

    As for the forumjump thing, I now understand it. It's in the page that says you're not logged in and asks you to login.
    Last edited by Squally Leonharty; 02-10-2002 at 08:26 AM.

  7. #7
    Hypnotising you crono_logical's Avatar
    Join Date
    May 2001
    Location
    Back in Time
    Posts
    9,313
    Contributions
    • Former Administrator
    • Former Cid's Knight

    Default

    It's on the logout page too. I guess you've seen the screenshots by now, Squally
    Problems playing downloaded videos? Try CCCP


  8. #8
    This is not your country Killy's Avatar
    Join Date
    Sep 2001
    Location
    This is not a country, this is earth
    Posts
    638

    Default

    so, are you going to fix this soon

  9. #9
    Your worst wet nightmare Squally Leonharty's Avatar
    Join Date
    Sep 2000
    Location
    Maastricht, the Netherlands
    Posts
    314
    Contributions
    • Notable contributions to former Help Forum

    Default

    I'm not an admin, so I can't fix it. If I was one, I'd have fixed it 12 hours ago.

    Anyway, let's just hope that they'll fix it soon enough. Till then, you'll have to do without the page navigation. If you really want to a certain page, just add

    Code:
    &pagenumber=whatever the page number is
    behind the URL of a thread.

  10. #10
    is very female. Daryl's Avatar
    Join Date
    Apr 2000
    Location
    Wisconsin
    Posts
    1,482
    Contributions
    • Former Cid's Knight

    Default

    I'm sure one of the admins will take care of it before too long.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •