Results 1 to 5 of 5

Thread: Black Bars of Doom. Or rather, Annoyance

  1. #1
    'Just Friends' Formalhaut's Avatar
    Join Date
    Mar 2007
    Location
    Glenwood
    Posts
    13,304
    Articles
    54
    Blog Entries
    5

    Default Black Bars of Doom. Or rather, Annoyance

    So my laptop has been messing up lately on its own accord, mainly revolving around Chrome. I would be ticking along fine online, then it would just freeze, and not respond. Any attempts at closing and re-opening the browser would fail. Task Manager would close it, but after being closed, it wouldn't load back up again. A PC restart would have Chrome open up... eventually.

    Soon enough though, it kept happening, so I decided to switch over to Firefox, which is working alright. It's certainly stable.

    What I've noticed however both during and now after the whole browser fiasco is the appearance of incredibly peculiar black bars that are now forming on certain aspects of my display. I've taken screenshots:


    Pretty much all 'hover over' boxes look like that now. Even on freaking Paint:



    Which I noticed because I was using it to crop these photos. These black bars either almost completely obscure the text like in the first, or are just full-on black bars.

    Other times, the black bars only appear upon scrolling:



    So in the above example, all the options would be visible. Upon hovering over an option, the text would appear white, then when you scroll over it blackens.



    And this is how it appears in a folder. This isn't even a right-click, this is just the 'hover over for a few seconds' information that appears.

    Other than that, the screen is fine. Everything is working to my knowledge. It only seems to be affecting Microsoft programmes. Right-click menus on Firefox don't have black bars, at least none that I've seen. I opened up GIMP and fiddled with the menus and no black bars formed there, either. I checked out Notepad, and that has black bars, making me think this is some wierd problem that only seems to be affecting Windows itself.

    Either way, it's really bizarre. Nothing like this has happened before. Before I physically haul it in to an expert who might have an opinion, do you guys know anything about this? As it is, it's annoying but not fatal, but I'm worried it might herald future problems.


  2. #2
    Let's get ready to bumble Vincent, Thunder God's Avatar
    Join Date
    Mar 2006
    Location
    Canada
    Posts
    3,184
    Blog Entries
    2

    Default

    I've never heard of this but found this in google:

    https://answers.microsoft.com/en-us/...6-ecc546fb9d24

    It suggests resetting Visual Effects, and there's a link on how to do that.

  3. #3
    'Just Friends' Formalhaut's Avatar
    Join Date
    Mar 2007
    Location
    Glenwood
    Posts
    13,304
    Articles
    54
    Blog Entries
    5

    Default

    Issue solved! Turns out my graphics driver didn't update itself, causing the problem. I can't believe I didn't think of the drivers first. Thanks Vincent for your suggestion, though!



  4. #4
    Pinkasaurus Rex Cid's Knight Pumpkin's Avatar
    Join Date
    May 2011
    Location
    Falling on your head
    Posts
    16,868
    Articles
    119
    Blog Entries
    132

    FFXIV Character

    Pumpkin Contrary (Sargatanas)

    Default

    Why do they have to be black bars of doom? Why not white bars? Racist.

  5. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •