Results 1 to 4 of 4

Thread: FFV Rom Trouble: saving?

  1. #1

    Default FFV Rom Trouble: saving?

    Hey all, I play the FFV Rom at work (I own two copies of the game, so no crabbing about illegal ROMs). I recently tried to get on the game after a hiatus and the file acts as if I have nothing saved; it just goes into the intro as if i'm starting the game anew. Am I just doing something wrong? Has this happened to anyone else before and is there anything I can look into to fix it? I had gotten pretty far, so I'm a bit frustrated.

    Thanks.

    Edit: Also, since I'm a total newb on this whole thing, is it saving my game in the file? so if I opened it in another program, it may work?
    Last edited by aadttsm; 04-22-2005 at 08:32 PM.

  2. #2
    Draw the Drapes rubah's Avatar
    Join Date
    Dec 2004
    Location
    Now Destiny is done.
    Posts
    30,640
    Blog Entries
    21
    Contributions
    • Former Administrator
    • Former Cid's Knight

    Default

    my snes9x doesn't act as though it saves, but it does. Try loading it again in a separate window, if it loads at the spot, it saved.

    I believe snes9x at least, has a folder for each game where they're from that it saves as.

  3. #3

    Default

    Saving is simple with the Snes emulator, for you simply select either "save to__ (F1. F2, F3 etc) or you could save via the traditional way.

    I'm not entirely sure about your predicament, as I have not encountered it.

    Did you possible move the "snes" program file, or save games? If so, this could be the problem, if the snes cannot find the save files.

  4. #4

    Default

    I use ZSNES, but will try opening it in SNES9x. It did this to me before and when I reloaded it, it worked fine. But this time it seems to be really stubborn.

    I didn't move the program or even do anything with it, though. All of the game and program files are in the same folder, untouched. Ugh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •