Results 1 to 7 of 7

Thread: Ticking sound on an FF3 ROM...

  1. #1
    Banned
    Join Date
    Jun 2005
    Location
    Sweden
    Posts
    2,889

    Default Ticking sound on an FF3 ROM...

    I recently downloaded the ROM for FF3 for the NES, and I started playing.
    All went well until I entered a battle.
    I started listening to the cool battle melody, but I instantly heard some annoying, tuneless sound in the background.
    Everytime there's this "ticking" during the battle theme.
    I guess it's supposed to be the bass or something, so I reduced it everywhere, but to no avail; the ticking was still there.
    It's pretty damn annoying, cuz I'm really sensitive when it comes to musical sounds, and I CAN'T STAND this ticking, it makes the melody feel so... strenuous.
    What should I do?
    I use ".nes"-files on an FCE Ultra emulator - on a pretty new Windows XP computer.

    I discovered this file was nearly double the size of my other NES files (512 kB compared to 256 kB).
    Could that be a reason?

  2. #2
    Holy Dragoon Kain <3 KoShiatar's Avatar
    Join Date
    Mar 2005
    Location
    Baron
    Posts
    3,689
    Contributions
    • Former Cid's Knight

    Default

    No. The music is just like that, from what I know. You can look at the sound options in your emulator to see if you find anything useful .

  3. #3
    Banned
    Join Date
    Jun 2005
    Location
    Sweden
    Posts
    2,889

    Default

    Quote Originally Posted by KoShiatar
    The music is just like that, from what I know.
    I doubt that.
    If it were, I would be used to it.
    I spend *a lot* of time with all sorts of music, so I tend to remember how melodies are built, no matter how long I stay away from them, and I don't recall any ticking like this.

  4. #4
    Holy Dragoon Kain <3 KoShiatar's Avatar
    Join Date
    Mar 2005
    Location
    Baron
    Posts
    3,689
    Contributions
    • Former Cid's Knight

    Default

    Yes, but I mean, I've played the game...the music booms just like you described...but I wasn't annoyed by it, so I just went on. I found it quite odd, though.

  5. #5
    Banned
    Join Date
    Jun 2005
    Location
    Sweden
    Posts
    2,889

    Default

    Quote Originally Posted by KoShiatar
    Yes, but I mean, I've played the game...the music booms just like you described...but I wasn't annoyed by it, so I just went on. I found it quite odd, though.
    Yeah, well, I actually found the "source" of the ticking, and turned the crap off.
    It sounded A LOT better, so I really doubt they would have some meaningless stuff like that lying around for no reason.
    Besides, all other versions I've played DON'T have any ticking in the background at all.

  6. #6

    Default

    Quote Originally Posted by Peter_20 View Post
    Quote Originally Posted by KoShiatar
    Yes, but I mean, I've played the game...the music booms just like you described...but I wasn't annoyed by it, so I just went on. I found it quite odd, though.
    Yeah, well, I actually found the "source" of the ticking, and turned the crap off.
    It sounded A LOT better, so I really doubt they would have some meaningless stuff like that lying around for no reason.
    Besides, all other versions I've played DON'T have any ticking in the background at all.
    I'm experiencing the same thing with FF3 using OpenEMU with the SNES9x Core, persistent popping sounds in the soundtrack. What did you to to "turn the crap off"?

  7. #7
    Crazy Scot. Cid's Knight Shauna's Avatar
    Join Date
    Apr 2005
    Location
    In the land of Scots
    Posts
    20,405
    Articles
    52
    Blog Entries
    1

    FFXIV Character

    Sheetle Bug (Sargatanas)

    Default

    I don't think you're going to get a response from this member as this thread is from 2005 - please don't revive threads from so long ago!

    Feel free to make a new thread, though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •